<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://puntlandnews24.com/xmlrpc.php">

	<title>Madaxweynaha Puntland oo Dalka Bib Ugu Soo Laabtay, Baaqna U Diray Shacabka Magaalada Gaalkacayo.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://puntlandnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/puntlandnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/fontawesome//font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-stylesheet-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>


</style>
<link rel='stylesheet' id='owlCarousel-main-css-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-theme-css-css'  href='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://puntlandnews24.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://puntlandnews24.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://puntlandnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/lazyload/jquery.lazyload.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://puntlandnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://puntlandnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://puntlandnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madaxwayne Farmaajo oo sheegay wadahal inay la galayaan Al-shabaab' href='http://puntlandnews24.com/2017/04/12/madaxwayne-farmaajo-oo-sheegay-wadahal-inay-la-galayaan-al-shabaab/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://puntlandnews24.com/2017/04/12/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo/" />
<link rel='shortlink' href='http://wp.me/p2SM6g-1KA' />
<link rel="alternate" type="application/json+oembed" href="http://puntlandnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpuntlandnews24.com%2F2017%2F04%2F12%2Fmadaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://puntlandnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpuntlandnews24.com%2F2017%2F04%2F12%2Fmadaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="title" content="Madaxweynaha Puntland oo Dalka Bib Ugu Soo Laabtay, Baaqna U Diray Shacabka Magaalada Gaalkacayo. | " />
<meta name="description" content="Madaxweynaha Dawladda Puntland Dr. Cabdiweli Maxamed Cali Gaas iyo wefti balaadhan uu hogaaminayo ayaa maanta 12 April 2017 Dalka dib ugu soo laabtay kana soo degey magaalada Gaalkacayo ee xarunta gobolka Mudug, halkaasi oo si diiran loogu soo dhoweeyey Madaxweynaha iyo weftigiisa. Weftiga Madaxweynaha ayaa waxaa magaalada Gaalkacayo gaar ahaan garoonka diyaaradaha ee Cabdulaahi Yuusuf&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Madaxweynaha Puntland oo Dalka Bib Ugu Soo Laabtay, Baaqna U Diray Shacabka Magaalada Gaalkacayo." />
<meta property="og:url" content="http://puntlandnews24.com/2017/04/12/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo/" />
<meta property="og:description" content="Madaxweynaha Dawladda Puntland Dr. Cabdiweli Maxamed Cali Gaas iyo wefti balaadhan uu hogaaminayo ayaa maanta 12 April 2017 Dalka dib ugu soo laabtay kana soo degey magaalada Gaalkacayo ee xarunta …" />
<meta property="article:published_time" content="2017-04-12T15:36:06+00:00" />
<meta property="article:modified_time" content="2017-04-12T15:36:06+00:00" />
<meta property="og:image" content="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?fit=800%2C533" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?fit=800%2C533&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-6732 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">

	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="http://puntlandnews24.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="206" height="45" src="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/01/cropped-logopld-1.png?fit=206%2C45" class="custom-logo" alt="" itemprop="logo" /></a>				</div>

													<div class="col-md-8 header-banner">
							<a href="https://machothemes.com/">
		<img src="http://puntlandnews24.com/wp-content/themes/newsmag/assets/images/banner.jpg" />	</a>
					</div>
							</div>
		</div><!-- .site-branding -->
				<nav id="site-navigation" class="main-navigation "
		     role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
												<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://puntlandnews24.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://puntlandnews24.com/category/somali-news/">Somali News</a></li>
<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="http://puntlandnews24.com/category/news/">News</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://puntlandnews24.com/category/featured/">Featured</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://puntlandnews24.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://puntlandnews24.com/category/announcement/">Announcement</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://puntlandnews24.com/category/sports/">Sports</a></li>
</ul></div>					</div>

									</div>
			</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div
		class="newsmag-custom-header "
		style="background-image:url(http://puntlandnews24.com/wp-content/themes/newsmag/assets/images/header.jpg)">
		<div class="container">
			<div class="row">
				<div class="col-xs-12">
					<h2>Madaxweynaha Puntland oo Dalka Bib Ugu Soo Laabtay, Baaqna U Diray Shacabka Magaalada Gaalkacayo.</h2>
				</div>
			</div>
		</div>
	</div>

	<div class="container newsmag-breadcrumbs-container">
		<div class="row newsmag-breadcrumbs-row">
			<div class="col-xs-12">
				<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://puntlandnews24.com" ><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://puntlandnews24.com/blog/" ><span itemprop="title">Blog</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Madaxweynaha Puntland oo Dalka Bib Ugu Soo Laabtay, Baaqna U Diray Shacabka Magaalada Gaalkacayo.</span></div>			</div>
		</div>
	</div>
	<div class="container">
		<div class="row">
			
			
			<div id="primary"
			     class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
				<main id="main" class="site-main" role="main">
						<div class="row newsmag-margin-bottom  ">
		<div class="col-md-12">
			<div class="newsmag-image">
				<img width="560" height="416" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=560%2C416" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=560%2C416 560w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=350%2C260 350w" sizes="(max-width: 560px) 100vw, 560px" />			</div>
		</div>
	</div>
<div
	class="row newsmag-article-post ">
	




	<div
		class="col-md-9">
		<article id="post-6732" class="post-6732 post type-post status-publish format-standard has-post-thumbnail hentry category-somali-news">
			<div class="entry-content">
				<div class="newsmag-post-meta">
					<span class="fa fa-folder-o"></span> <a href="http://puntlandnews24.com/category/somali-news/" rel="category tag">Somali News</a> <span class="sep">|</span> <span class="fa fa-clock-o"></span>  <div class="newsmag-date">April 12, 2017</div>				</div><!-- .entry-meta -->
				<p>Madaxweynaha Dawladda Puntland Dr. Cabdiweli Maxamed Cali Gaas iyo wefti balaadhan uu hogaaminayo ayaa maanta 12 April 2017 Dalka dib ugu soo laabtay kana soo degey magaalada Gaalkacayo ee xarunta gobolka Mudug, halkaasi oo si diiran loogu soo dhoweeyey Madaxweynaha iyo weftigiisa.</p>
<p>Weftiga Madaxweynaha ayaa waxaa magaalada Gaalkacayo gaar ahaan garoonka diyaaradaha ee <strong>Cabdulaahi Yuusuf Axmed</strong> ku soo dhoweeyey masuuliyiin ka tirsan goloyaasha dawladda Puntland, maamulka gobolka Mudug iyo kan degmada Gaalkacayo, Masuuliyiin ka tirsan Madaxtooyada Puntland, saraakiisha ciidamada dawladda Puntland, cuqaasha iyo waxgaradka Magaaladaasi.</p>
<p>Madaxweynaha Dawladda Puntland oo lahadlay warbaahinta ayaa sheegay in safarkii isaga iyo weftigiisu ay ku tageen Dalka Imaaraadka Carabta uu ahaa mid guul weyn u soo hooyey Dawladda Puntland iyo shacabkeeda madaama uu saxeexa mashruuca balaadhinta iyo dib u casriyaynta  dekeda magaalada Boosaaso uu wax weyn ka bedelidoono guud ahaan kaabayaasha dhaqaalaha dawladda Puntland, isla markaana ay ka qayb qaadan doonto horumarka ay ku heegan yihiin Puntland iyo shacabkeedu.</p>
<p><strong>‘’Waxa ay nootahay farxad weyn inaan maanta Dalka ku soo laabano gaar ahaan caasimada gobolka Mudug ee Gaalkacayo, waxaanu mudo todobaada ku maqnayn dalka isutaga Imaaraadka carabta iyo Itoobiya oo aanu iminka Soomarnay, muhiimada aanu ubaxnayna waxay ahayd saxiixii balaadhinta iyo dib u casriyaynta dekeda magaalada Boosaaso ee 6 April 2017 ka dhacay Magaalada Dubai ee dalka isutaga Imaaraadka Carabta, runtii waa mashruuc wax weyn kusoo kordhinaya dalka gaar ahaan kor uqaadista kaaba yaasha dhaqaalaha dalka, ganacsiga,wax soosaarka iyo shaqo abuurista intaba’’ </strong>ayuu yiri Madaxweynaha Dawladda Puntland.</p>
<p>Dhinnaca Kale, Madaxweeynaha ayaa uga mahad naqay  cidwalba oo ka shaqaysay nabadaynta iyo xasilinta maagaalada Gaalkacayo, waxaana uu ugu baaqay shacabka Gobolka Mudug inay gacmaha is qabsadaan isla markaana ay ka wada shaqeeyaan wax kasta oo ay ku jirto maslaxadoodu.</p>
<p><strong>‘’ Farxad ayay nootahay inaan nimaadno gobolka oo nabada gaar ahaan Magaalada, intii shaqadaa qabatayna aad ayaan uga mahad naqayaa uguna bogaadinaya, uguna amaanayaa, waa intaas oo aad kala sii dhowaataan, magaaladani waxay u baahan tahay nabad iyo horumar, colaad iyo xiisadna waa ka soo daleen, cid xiise uqabtaana inay jirto u malayn maayo, waxaan labada dhinacba ugu baaqayaa in ay nabada ka fa’iidaystaan horumarka magaalada laga wada shaqeeyo, dadkaa walaalaha ahina ay ku wada nooladaan nabad gelyo iyo wadajir ayaan rajaynaynaa insha allahu’’</strong></p>
<p>Ugu danbayn, Madaxweynaha Dawladda Puntland Dr. Cabdiweli Maxamed Cali Gaas waxaa uu Illaahay uga baryey inuu ummadiisa ka dulqaado abaarta madar khayr qabana uu siiyo oo ay kaga raystaan abaarta daba dheeraatay ee ku habsatay mudada dheer.</p>
<p><img class="lazy alignnone size-full wp-image-6733" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg" alt="" srcset="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?w=800 800w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?resize=300%2C200 300w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-full wp-image-6733" src="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?resize=800%2C533" alt="" srcset="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?w=800 800w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?resize=300%2C200 300w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9866.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6734" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6734" src="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?resize=800%2C533" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9877.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6735" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6735" src="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?resize=800%2C533" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9863.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6736" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg" alt="" srcset="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?w=800 800w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?resize=300%2C200 300w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6736" src="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?resize=800%2C533" alt="" srcset="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?w=800 800w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?resize=300%2C200 300w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9857.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6737" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6737" src="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?resize=800%2C533" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9842.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6738" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6738" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?resize=800%2C533" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9834.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6739" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg" alt="" srcset="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?w=800 800w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?resize=300%2C200 300w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6739" src="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?resize=800%2C533" alt="" srcset="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?w=800 800w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?resize=300%2C200 300w, https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9830.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6740" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6740" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?resize=800%2C533" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9833.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6741" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6741" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?resize=800%2C533" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9814.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6742" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6742" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?resize=800%2C533" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9804.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6743" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6743" src="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?resize=800%2C533" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9785.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6744" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6744" src="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?resize=800%2C533" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9790.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6745" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6745" src="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?resize=800%2C533" alt="" srcset="https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?w=800 800w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?resize=300%2C200 300w, https://i1.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9783.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript> <img class="lazy alignnone size-large wp-image-6746" src="https://i0.wp.com/puntlandnews24.com/wp-content/themes/newsmag/assets/images/grey.gif?resize=800%2C533" data-original="http://puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><noscript><img class="alignnone size-large wp-image-6746" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=800%2C533" alt="" srcset="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?w=800 800w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=300%2C200 300w, https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/04/IMG_9780.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></p>
<p><strong>&#8211;DHAMMAAD—</strong></p>
<p><strong>XAFIISKA, WARFAAFINTA, WACYI-GELINTA HIDDAHA IYO DHAQANKA EE MADAXTOOYADA DAWLADDA PUNTLAND.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6732" class="share-twitter sd-button share-icon no-text" href="http://puntlandnews24.com/2017/04/12/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6732" class="share-facebook sd-button share-icon no-text" href="http://puntlandnews24.com/2017/04/12/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6732" class="share-google-plus-1 sd-button share-icon no-text" href="http://puntlandnews24.com/2017/04/12/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="newsmag-next-prev row">
					<div class="col-md-6 text-left">
						<div class="wrapper"><span class="fa fa-angle-left"></span> <a href="http://puntlandnews24.com/2017/04/12/madaxwayne-farmaajo-oo-sheegay-wadahal-inay-la-galayaan-al-shabaab/" rel="prev">Madaxwayne Farmaajo oo sheegay wadahal inay la galayaan Al-shabaab</a></div>					</div>
					<div class="col-md-6 text-right">
											</div>
				</div>
							</div>
		</article><!-- #post-## -->
	</div>
</div>
<div class="row newsmag-article-post-footer">
	<div class="col-md-12">
				
	</div>
</div>

				</main><!-- #main -->
			</div><!-- #primary -->
							
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
	<div class="newsmag-blog-sidebar">
					<div id="newsmag-popular-posts-widget-2" class="widget popular-posts">			<h3></h3>
			<ul class="posts-list">
									<li>
						<a class="newsmag-image" href="http://puntlandnews24.com/2017/02/26/cabdikariim-guuleed-oo-arimo-caafimaad-uga-tanaasulay-xilkii-galmudug/">
							<img class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" src="http://puntlandnews24.com/wp-content/themes/newsmag/assets/images/picture_placeholder_list.jpg" />						</a>
						<div class="content">

							<a href="http://puntlandnews24.com/2017/02/26/cabdikariim-guuleed-oo-arimo-caafimaad-uga-tanaasulay-xilkii-galmudug/"
							   title="Cabdikariim Guuleed oo arimo caafimaad uga tanaasulay xilkii Galmudug">
								Cabdikariim Guuleed oo arimo caafimaad uga tanaasulay xilkii Galmudug</a>

						</div>

					</li>
									<li>
						<a class="newsmag-image" href="http://puntlandnews24.com/2017/02/24/dhagayso-madaxweyne-gaas-oo-bosaaso-kusoo-laabtay-muxuu-ka-hadlay/">
							<img width="65" height="65" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/02/ggggggggggg.jpg?resize=65%2C65" class="attachment-newsmag-recent-post-list-image size-newsmag-recent-post-list-image wp-post-image" alt="" />						</a>
						<div class="content">

							<a href="http://puntlandnews24.com/2017/02/24/dhagayso-madaxweyne-gaas-oo-bosaaso-kusoo-laabtay-muxuu-ka-hadlay/"
							   title="Dhagayso: Madaxweyne Gaas oo Bosaaso kusoo laabtay Muxuu ka Hadlay ?">
								Dhagayso: Madaxweyne Gaas oo Bosaaso kusoo laabtay Muxuu ka Hadlay ?</a>

						</div>

					</li>
									<li>
						<a class="newsmag-image" href="http://puntlandnews24.com/2017/02/24/bal-daawo-soo-dhowayntii-ugu-sharafbadnayd-ee-madaxweyne-farmaajo-uu-sucuudiga-usameeyey/">
							<img width="65" height="65" src="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/02/IMG-20170223-WA0098.jpg?resize=65%2C65" class="attachment-newsmag-recent-post-list-image size-newsmag-recent-post-list-image wp-post-image" alt="" />						</a>
						<div class="content">

							<a href="http://puntlandnews24.com/2017/02/24/bal-daawo-soo-dhowayntii-ugu-sharafbadnayd-ee-madaxweyne-farmaajo-uu-sucuudiga-usameeyey/"
							   title="Bal Daawo Soo dhowayntii ugu Sharafbadnayd ee Madaxweyne Farmaajo uu Sucuudiga usameeyey">
								Bal Daawo Soo dhowayntii ugu Sharafbadnayd ee Madaxweyne Farmaajo uu Sucuudiga usameeyey</a>

						</div>

					</li>
									<li>
						<a class="newsmag-image" href="http://puntlandnews24.com/2017/02/23/madaxwaynaha-oo-la-kulmay-boqorka-sacuudiga/">
							<img width="65" height="65" src="https://i0.wp.com/puntlandnews24.com/wp-content/uploads/2017/02/IMG-20170223-WA0090.jpg?resize=65%2C65" class="attachment-newsmag-recent-post-list-image size-newsmag-recent-post-list-image wp-post-image" alt="" />						</a>
						<div class="content">

							<a href="http://puntlandnews24.com/2017/02/23/madaxwaynaha-oo-la-kulmay-boqorka-sacuudiga/"
							   title="Madaxwaynaha oo la kulmay Boqorka Sacuudiga">
								Madaxwaynaha oo la kulmay Boqorka Sacuudiga</a>

						</div>

					</li>
									<li>
						<a class="newsmag-image" href="http://puntlandnews24.com/2017/02/23/dhagayso-puntland-oo-kahadashay-maraakiib-ka-luumaysi-oo-ku-xiran-dekeda-bosaaso/">
							<img width="65" height="65" src="https://i2.wp.com/puntlandnews24.com/wp-content/uploads/2017/02/MARAAKIIB.jpeg?resize=65%2C65" class="attachment-newsmag-recent-post-list-image size-newsmag-recent-post-list-image wp-post-image" alt="" />						</a>
						<div class="content">

							<a href="http://puntlandnews24.com/2017/02/23/dhagayso-puntland-oo-kahadashay-maraakiib-ka-luumaysi-oo-ku-xiran-dekeda-bosaaso/"
							   title="Dhagayso: Puntland oo kahadashay Maraakiib ka luumaysi oo ku Xiran Dekeda Bosaaso.">
								Dhagayso: Puntland oo kahadashay Maraakiib ka luumaysi oo ku Xiran Dekeda Bosaaso.</a>

						</div>

					</li>
							</ul>

			</div>
				</div>
</aside><!-- #secondary -->
					</div>
	</div>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-widgets-area">
		<div class="container">
			<div class="row">
				<div class="col-md-3">
					<div class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://puntlandnews24.com/wp-login.php">Log in</a></li>
			<li><a href="http://puntlandnews24.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://puntlandnews24.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>				</div>
				<div class="col-md-3">
							<div class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://puntlandnews24.com/2017/04/12/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo/">Madaxweynaha Puntland oo Dalka Bib Ugu Soo Laabtay, Baaqna U Diray Shacabka Magaalada Gaalkacayo.</a>
						</li>
					<li>
				<a href="http://puntlandnews24.com/2017/04/12/madaxwayne-farmaajo-oo-sheegay-wadahal-inay-la-galayaan-al-shabaab/">Madaxwayne Farmaajo oo sheegay wadahal inay la galayaan Al-shabaab</a>
						</li>
					<li>
				<a href="http://puntlandnews24.com/2017/04/12/wadooyinka-magaalada-muqdisho-oo-xiran/">Wadooyinka magaalada Muqdisho oo xiran</a>
						</li>
					<li>
				<a href="http://puntlandnews24.com/2017/04/12/agaasime-diiday-inuu-u-hogaansamo-shaqo-joojin-uu-kusameeyey-wasiir-yariisow/">Agaasime diiday inuu u hogaansamo shaqo joojin uu kusameeyey wasiir Yariisow</a>
						</li>
					<li>
				<a href="http://puntlandnews24.com/2017/04/12/keating-condemns-increased-attacks-against-civilians/">Keating Condemns increased Attacks Against Civilians</a>
						</li>
				</ul>
		</div>						</div>
				<div class="col-md-3">
									</div>
				<div class="col-md-3">
					<div class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-5"><a href="http://puntlandnews24.com/category/announcement/" >Announcement</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://puntlandnews24.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://puntlandnews24.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://puntlandnews24.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://puntlandnews24.com/category/somali-news/" >Somali News</a>
</li>
		</ul>
</div>				</div>
			</div>
		</div>
	</div>

		
			<a href="#0" id="back-to-top" class="back-to-top">
			<span class="fa fa-angle-up"></span>
		</a>
	
		<div class="site-info">
		<div class="container">
			<div class="row">
								<div class="col-md-12 text-right">
					Created by <a href="https://www.machothemes.com" rel="dofollow" title="Professional WordPress Themes">Macho Themes</a>				</div>
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/puntlandnews24.com\/2017\/04\/12\/madaxweynaha-puntland-oo-dalka-bib-ugu-soo-laabtay-baaqna-u-diray-shacabka-magaalada-gaalkacayo\/":6732};
	</script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/sticky/jquery.sticky.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/js/navigation.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/js/skip-link-focus-fix.js?ver=2.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/puntlandnews24.com","theme":"http:\/\/puntlandnews24.com\/wp-content\/themes\/newsmag","ajaxurl":"http:\/\/puntlandnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/js/functions.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puntlandnews24.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'42607284',post:'6732',tz:'0',srv:'puntlandnews24.com'} ]);
	_stq.push([ 'clickTrackerInit', '42607284', '6732' ]);
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: puntlandnews24.com @ 2017-04-12 16:32:04 by W3 Total Cache -->